Install laravel/ui error “Your requirements could not be resolved to an installable set of packages.”

Problem:
Install laraval/ui, composer require laravel/ui resulting error “Your requirements could not be resolved to an installable set of packages.”

PHP version: 7.4.9, OS: Windows 10, Laravel version: 6.20.2

Preview error
Continue reading

How to change SwiftMailer temporary folder in Laravel

Sometimes if you sending a lot of emails, it can make /tmp/ folder very quickly filled up with cache file, and in my case it make the Apache and MySQL failed to start. The message error in Apache error_log is Fatal Error Unable to create lock file: Bad file descriptor (9).

Continue reading