Install laraval/ui, composer require laravel/ui resulting error “Your requirements could not be resolved to an installable set of packages.”
PHP version: 7.4.9, OS: Windows 10, Laravel version: 6.20.2
You have to specify the laravel/ui version (1.x) to install it on laravel version 5.8 and 6.x according to laravel/ui packagist documentation: https://packagist.org/packages/laravel/ui.
composer require laravel/ui "^1.2"
If you install laravel/ui package on Laravel version 7.*, you dont need to specify laravel/ui version, just run:
composer require laravel/ui